Issue 75126 - Defected autocapitalization when option 'single custom quotes' is enabled
Summary: Defected autocapitalization when option 'single custom quotes' is enabled
Status: CLOSED DUPLICATE of issue 74857
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.2 RC2
Hardware: PC All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-03-05 11:47 UTC by madmachine
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description madmachine 2007-03-05 11:47:29 UTC
This bug has effect on autocapitalization.
These options are all enabled:

Tools > Autocorrect > [TAB] Options: Capitalize first letter of every sentence
([T] Autoformat/ Autocorrect while typing box is checked)

Tools > Autocorrect > [TAB] Custom Quotes: Replace Single Quotes

Typing this sentence (or a similar) in a text document

we'll go to London. 

"w'" of "we'll" isn't autocapitalized. When Replace box of Single Quotes is
unchecked the Autocapitalization works properly.
Comment 1 michael.ruess 2007-03-05 12:50:14 UTC
Reassigned to SBA.
Comment 2 Rainer Bielefeld 2007-06-11 05:59:18 UTC
I checked with "2.2.0RC4  German version WIN XP: [680m14(Build9134)]" and can
confirm the problem.  Spreadsheet also is affected in the same way.
Comment 3 stefan.baltzer 2007-09-25 14:03:49 UTC
.

*** This issue has been marked as a duplicate of 74857 ***
Comment 4 stefan.baltzer 2007-09-25 14:05:17 UTC
SBA: Note the good overview in the bugdocs of issue 74857.
Closing duplicate.