Issue 75145 - Character 'Effects' not keyboard accessible
Summary: Character 'Effects' not keyboard accessible
Status: CLOSED DUPLICATE of issue 72773
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.3
Hardware: All Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-06 04:11 UTC by lengo
Modified: 2007-03-06 08:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lengo 2007-03-06 04:16:00 UTC
Selecting Format>Character, on the Font Effects tab, there is no way to access
'Effects' with the keyboard. All the other options (Underlining, Strikethrough,
Font Color, Color, Individual words, Relief, Outline, Shadow, Blinking, Hidden)
have a letter underlined that makes them keyboard accessible. 'Effects' is
strangely missing this option.
Comment 1 michael.ruess 2007-03-06 08:53:29 UTC
Known problem, see issue 72773.

*** This issue has been marked as a duplicate of 72773 ***
Comment 2 michael.ruess 2007-03-06 08:54:12 UTC
Closing duplicate.