Issue 75271 - Fonts changed with pdf-export
Summary: Fonts changed with pdf-export
Status: CLOSED DUPLICATE of issue 43029
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: hdu@apache.org
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-10 08:46 UTC by uli_wieber
Modified: 2013-08-07 14:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Document usint OpenType Font Optima Std. and Rotis SemiSans(Type1) (15.94 KB, text/plain)
2007-03-10 08:51 UTC, uli_wieber
no flags Details
Produced PDF File. The Font Optima Std. (OpenType) is replaced ty TrebuchetMS (TrueType) (47.47 KB, application/pdf)
2007-03-10 08:53 UTC, uli_wieber
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description uli_wieber 2007-03-10 08:46:43 UTC
In Documents i often use type1 and opentype Fonts.
When exporting them to pdf the pdf file shows and uses other fonts for example 
Trebuchet, TimesnewRoman and Arial instead of the used fonts. This happens 
since even earlyer Versions
Comment 1 uli_wieber 2007-03-10 08:51:14 UTC
Created attachment 43632 [details]
Document usint OpenType Font Optima Std. and Rotis SemiSans(Type1)
Comment 2 uli_wieber 2007-03-10 08:53:01 UTC
Created attachment 43633 [details]
Produced PDF File. The Font Optima Std. (OpenType) is replaced ty TrebuchetMS (TrueType)
Comment 3 michael.ruess 2007-03-12 08:21:19 UTC
Reassigned to HI.
Comment 4 doubleseven 2007-03-19 12:21:37 UTC
I am able to replicate this bug.I prepared a document in open office writer and
when exporting it as a .pdf file , the font properties change automatically.
My specifications are:

Microsoft Windows XP with Service pack 2
Open office 2.0
Comment 5 oliveiraj 2007-05-08 18:43:20 UTC
I am also able to replicate this bug.I prepared a document in open office writer
and when exporting it as a .pdf file , the font properties change automatically.
My specifications are:

Microsoft Windows XP with Service pack 2
Open office 2.2
Comment 6 h.ilter 2007-05-11 14:10:17 UTC
HI->PL: Font change occurs also in 680m211_9151
Comment 7 philipp.lohmann 2007-05-11 14:22:18 UTC
pl->hdu: Since we don't support OpenType fonts yet, I'm not suprised. You have a
duplicate for that.
Comment 8 hdu@apache.org 2007-06-22 15:37:40 UTC
Same root cause as issue 43029 => duplicate

*** This issue has been marked as a duplicate of 43029 ***
Comment 9 hdu@apache.org 2007-07-16 15:51:26 UTC
Closing duplicate