Issue 75351 - Set tle languge for part of text and spellchecking part of text
Summary: Set tle languge for part of text and spellchecking part of text
Status: CLOSED DUPLICATE of issue 1034
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-13 10:47 UTC by gregorystec
Modified: 2007-03-13 11:28 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gregorystec 2007-03-13 10:47:29 UTC
I will sugest to set ability to give user simple way to select language for
specific part of text - mark text, right click, set language. And give the user
the ability to set used language to check spelling for vole marked text - at
this moment user must select in option "chect all languaget" horible for
installed more then two spell-languages. Important is to give customer simle way
to set customer language for part of text starting from or from selected text,
as in MS Word.
The customer should have abillity in spellchecker to mark check box "Use
selected language for marked text". jet they got more to more sugestion when
have selected "Check all languages" or must to change language for every word
deferent from default language to specific laguage every time, word by wor.
Comment 1 michael.ruess 2007-03-13 11:23:12 UTC
This request has already been submitted as issue 1034. Please vote for it and/or
add your comments there. Thanks a lot!

*** This issue has been marked as a duplicate of 1034 ***
Comment 2 michael.ruess 2007-03-13 11:28:53 UTC
Closing duplicate.