Issue 75473 - one-click text color formatting from font color button
Summary: one-click text color formatting from font color button
Status: CLOSED DUPLICATE of issue 23843
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-03-16 19:50 UTC by rfvuhbtg
Modified: 2007-03-16 21:51 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rfvuhbtg 2007-03-16 19:50:30 UTC
In Writer, I've noticed that to format the font color (using only the font color
button, not styles), one must first choose the color, then highlight the text to
change the text color.  

Could the option be added to allow simply clicking on the font color button (or
clicking on the desired color in the dropdown box) to change the text color for
subsequent entered text without having to highlight text? This feature could
also be added to the Highlight Text button.

As an example of what I'm talking about, Microsoft Office has this feature.  If
I were to type a word in black and wanted the next word in red, I could simply
type the first work, then click on the font color button to chose red, and then
any text typed after that point would be red until changed, without any need to
highlight.  This isn't a mission-critical problem, obviously, but it can make a
difference in usability when needing to change text color on the fly quickly
(such as when trying to type notes in the middle of a fast-paced lecture).
Comment 1 Regina Henschel 2007-03-16 21:51:19 UTC
It's an old wish, see issue 23843.

*** This issue has been marked as a duplicate of 23843 ***
Comment 2 Regina Henschel 2007-03-16 21:51:57 UTC
closing duplicate