Issue 75650 - WW8: dash-dotted lines broken in Visio OLE Objects
Summary: WW8: dash-dotted lines broken in Visio OLE Objects
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-22 14:06 UTC by pagalmes.lists
Modified: 2013-08-07 14:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The normal file under Word (69.02 KB, image/png)
2007-03-22 14:07 UTC, pagalmes.lists
no flags Details
under OOo (77.73 KB, image/png)
2007-03-22 14:07 UTC, pagalmes.lists
no flags Details
the doc (335.00 KB, application/msword)
2007-03-22 14:16 UTC, pagalmes.lists
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2007-03-22 14:06:04 UTC
Have a look at the atttached docs
Comment 1 pagalmes.lists 2007-03-22 14:07:01 UTC
Created attachment 43862 [details]
The normal file under Word
Comment 2 pagalmes.lists 2007-03-22 14:07:35 UTC
Created attachment 43863 [details]
under OOo
Comment 3 pagalmes.lists 2007-03-22 14:16:36 UTC
Created attachment 43865 [details]
the doc
Comment 4 pagalmes.lists 2007-03-22 14:24:47 UTC
Note that if I open the OLE Object in Visio by double-clicking on it, then save
it under Visio, then the OLE object is displayed correctly.
Comment 5 michael.ruess 2007-03-22 15:32:48 UTC
MRU->SJ: see the visio object in the attached document. In the center of the
picture there is a dash-dotted line which is shown as a black rectangle.
Comment 6 Mathias_Bauer 2007-12-04 12:36:47 UTC
following release status meeting -> target 3.x