Issue 75733 - Bad picture path when pasting from MS Word to Writer
Summary: Bad picture path when pasting from MS Word to Writer
Status: CLOSED DUPLICATE of issue 14613
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.1
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-26 09:00 UTC by hagar_de_lest
Modified: 2007-03-26 14:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hagar_de_lest 2007-03-26 09:00:53 UTC
For information, thread here (in French) :
http://www.forum-openoffice.org/forum/ftopic4342.html

When copying and pasting a picture from MS Word 2002 or 2003 to Writer, the pic
doesn't show but the logo with kroken link warning (no problem with MS Word 2000).
If you select the logo and paste again, the picture is shown !

When pasting, the link to the temporary pic is :
file:///C:\Documents and Settings\user\LOCALS~1\Temp\xxxx
it should be :
file:///C:/Documents and Settings/user/LOCALS~1/Temp/xxxx
NB: if I change the anti-slashes to slashes after first paste action, the pic is
displayed right away.
Comment 1 oooforum (fr) 2007-03-26 09:16:52 UTC
After paste operation, Edit / Links dialogbox show the filepath with wrong
character:
file:///C:%5CDOCUME1%5Clea%5CLOCALS1%CTemp%...
Comment 2 michael.ruess 2007-03-26 10:28:07 UTC
Reassigned to ES.
Comment 3 eric.savary 2007-03-26 14:37:55 UTC
duplicate

*** This issue has been marked as a duplicate of 14613 ***
Comment 4 eric.savary 2007-03-26 14:38:19 UTC
Closed
Comment 5 hagar_de_lest 2007-03-26 14:45:29 UTC
Arghhhh, before reporting, I searched with 'MS Word' instead of 'msword' !!
Sorry.