Issue 76000 - toolbars should be customized by right-click
Summary: toolbars should be customized by right-click
Status: CLOSED DUPLICATE of issue 33668
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: carsten.driesner
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-01 17:10 UTC by crolidge
Modified: 2007-07-24 09:29 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description crolidge 2007-04-01 17:10:34 UTC
Friends,

I made a query but couldn't find any issue referring this. Why can't OO have a
feature common to Office applications, which is: if you right-click on the
toolbars area (or its icons), you can't customize what toolbars to display and
can't customize which icons to display.

You always have to left-click on the right-end arrow of each toolbar in order to
customize the icons available.
I believe this behaviour is never the intended - it would be much easier if
right-click was implemented across all toolbars area, like in any MS Office
application.

thanks
Carlos
Comment 1 thorsten.martens 2007-04-02 09:55:50 UTC
TM->requirements: please have a look, thanks !
Comment 2 Mathias_Bauer 2007-04-02 10:37:38 UTC
confirmed
Comment 3 Mathias_Bauer 2007-04-02 10:39:36 UTC
Carsten, please take over
Comment 4 carsten.driesner 2007-04-04 10:12:32 UTC
cd: Accepted. Shouldn't be a very time consuming job. Would be a perfect issue
for someone new who want to participate.
Comment 5 kpalagin 2007-04-06 20:17:43 UTC
Don't we have quite popular http://www.openoffice.org/issues/show_bug.cgi?
id=33668 for exactly this RFE?
Comment 6 crolidge 2007-04-09 09:18:18 UTC
Thanks Kpalagin. I didn't notice that issue 33668.
Can someone mark this a duplicate please ?

Anyway I think this is something to implement as soon as possible, in my humble
opinion.
Comment 7 kpalagin 2007-04-09 11:55:15 UTC
Crolidge,
let's first see what developers have to say.
Comment 8 mbayer 2007-07-03 00:02:17 UTC
Resolving as duplicate.

Strange *this* one is on "started", while issue 33668 has been on "new" for so
long now.

*** This issue has been marked as a duplicate of 33668 ***
Comment 9 carsten.driesner 2007-07-24 09:29:57 UTC
cd: Closed.