Issue 76411 - hiding a complete paragraph by hidden attribute dont hide the spacing until view refresh
Summary: hiding a complete paragraph by hidden attribute dont hide the spacing until v...
Status: CLOSED DUPLICATE of issue 78896
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.2
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-04-16 16:05 UTC by mroe
Modified: 2008-07-15 21:02 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mroe 2007-04-16 16:05:05 UTC
for the quick reconstruction:

1. new document
2. Tools\Options - OpenOffice.org Writer - Compatibility
uncheck all - [OK]
3. insert a paragraph with style "Heading 1"
4. insert a second paragraph with a other style (e. g. "Default" or "Text body")
5. modify the paragraph style "Heading 1":
. - Tab "Font Effects"
. [x] Hidden
. [OK]

Now the text of the first paragraph is hidden, but not the spacing to the second
paragraph.

If you save and reload the document then the spacing is also hidden. But if you
now modify the paragraph style "Heading 1":
. - Tab "Font Effects"
. [ ] Hidden
. [OK]
the paragraph is visible but not the spacing to the second paragraph - until you
save and reload the document.

You can see the effect also if you have paragraphs
Default (without spacings)
Text body (with spacings)
Default (without spacings)

If you hide the middle paragraph (Text body) then also the spacing is left
between the Default paragraphs.
Comment 1 michael.ruess 2007-04-17 11:06:34 UTC
Reassigned to SBA.
Comment 2 andreschnabel 2008-07-15 21:01:43 UTC
confirmed with OOo 2.4.1 and 3.0 beta2 on Windows and Linux.

the efect is the same as in issue 78896 - closing as duplicate to 78896, as this
has already been confirmed (and has target 3.x)

*** This issue has been marked as a duplicate of 78896 ***
Comment 3 andreschnabel 2008-07-15 21:02:05 UTC
closed