Issue 76679 - Multi formula display/save bug.
Summary: Multi formula display/save bug.
Alias: None
Product: Draw
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.2
Hardware: PC Windows, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2007-04-25 09:27 UTC by nbritton
Modified: 2017-05-20 10:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description nbritton 2007-04-25 09:27:17 UTC
When you insert lots of OOo Math formulas into Draw they can get screwed up.
It's hard to explain so I'll show you:

A Picture Summary:

OOo Draw Problem File:

This is what it should look like:

I run into this bug frequently... I use this program to write up all my math
stuff. This bug was also present in OOo 2.1
Comment 1 wolframgarten 2007-04-26 08:37:54 UTC
Reproducible. I have also problems with the radical sign when opening the file.
But this can be solved by activating the OLE and saving the file.
Comment 2 clippka 2007-07-24 11:46:51 UTC
cl-nbritton: I can not reproduce creating such a document. Having only the
broken document does not help me fix this issue. Can you tell me how you add the
formulas to the document?

F.e. Do you always insert them via insert formula and edit them in the document?
Or do you use the clipboard to create them? Do you use drag and drop from other
documents? Are those other documents also draw documents or maybe writer or calc?

Any additional information you can give me is very appreciated
Comment 3 clippka 2008-01-11 16:57:20 UTC
still can't reproduce creating such false documents. I now suspect it has
something to do with group/ungroup...
Comment 4 Marcus 2017-05-20 10:48:07 UTC
Reset assigne to the default "".