Issue 76722 - Find and replace dialog - tooltip is incorrect for "Regular expressions" check box
Summary: Find and replace dialog - tooltip is incorrect for "Regular expressions" chec...
Status: CLOSED DUPLICATE of issue 47727
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOo 2.2
Hardware: All All
: P4 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: Uwe Fischer
QA Contact: issues@ui
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-26 15:04 UTC by kpalagin
Modified: 2007-07-17 08:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Illustrating screenshot (40.11 KB, image/png)
2007-04-26 15:05 UTC, kpalagin
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kpalagin 2007-04-26 15:04:07 UTC
Repro steps:
1. Start any app, Tools - Options - OO.o - General - Help - Extended Tips - OK.
2. Edit - Find and Replace - More options.
3. Postion mouse pointer over "Regular expressions" check box and watch wrong 
tooltip (see attached screenshot.)
Comment 1 kpalagin 2007-04-26 15:05:32 UTC
Created attachment 44703 [details]
Illustrating screenshot
Comment 2 stefan.baltzer 2007-05-15 15:48:59 UTC
SBA->OS; Please proceed.
Comment 3 kpalagin 2007-06-25 09:40:53 UTC
Fixing this should not hard, IMO.
Comment 4 Oliver Specht 2007-06-25 10:28:14 UTC
kpalagin: Then go ahead ;-)
I can only see in lxr that the shown help text is assigned to the button
SVX_CHECKBOX_RID_SVXDLG_SEARCH_CB_MATCH_CASE see
http://lxr.go-oo.org/search?filestring=&string=Distinguishes

ATM I don't know where the connection has been made wrong.
Comment 5 pb 2007-06-26 07:13:35 UTC
pb: the problem here is the connection between the helpid of the checkboxes and
the help content.
So I think Uwe must take over.

@Uwe: see hid.lst of m217
svx:CheckBox:RID_SVXDLG_SEARCH:CB_MATCH_CASE 2311652377
svx:CheckBox:RID_SVXDLG_SEARCH:CB_REGEXP 2311652395

Different helpids but the same extended tip.
Comment 6 Uwe Fischer 2007-07-09 09:27:41 UTC
The reason of this issue is the same as issue 47727

*** This issue has been marked as a duplicate of 47727 ***
Comment 7 Uwe Fischer 2007-07-17 08:54:58 UTC
closed. will be fixed on the other issue (hope so)