Issue 76765 - F10 does not open Office menu bar
Summary: F10 does not open Office menu bar
Status: CLOSED DUPLICATE of issue 62642
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 680m210
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 2.4
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-04-27 15:55 UTC by bjoern.milcke
Modified: 2008-11-05 21:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bjoern.milcke 2007-04-27 15:55:57 UTC
Press F10 in Impress: the File menu entry is selected, but the menu does not
open. When you press Return or cursor down now, you get the system menu of the
window (where you can minimize, close, move the window).

Does not happen on Linux (with gtk-plugin) as far as I could see. Only confirmed
on Windows. In Calc the menu works, so it looks like an Impress-specific problem.
Comment 1 crolidge 2007-04-27 21:33:07 UTC
Confirmed this error (only in Impress) in OOo 2.2 in Windows XP
Comment 2 groucho266 2007-06-13 16:20:41 UTC
This looks like a problem with the focus:
When you press F10, move the focus to another system window (with Alt+TAB) and
back to the Impress document, and then press RETURN, the File menu is shown. 
Without moving the focus temporarily to another window the system menu of the
frame window is shown.
Comment 3 groucho266 2007-07-19 14:03:01 UTC
Due to resource constraints I set this issue to target 2.4.
Comment 4 groucho266 2007-09-11 14:24:10 UTC
Duplicate.

*** This issue has been marked as a duplicate of 62642 ***
Comment 5 Mechtilde 2008-11-05 21:02:45 UTC
close the duplicate