Issue 76862 - Bad word to writer cell cut and paste
Summary: Bad word to writer cell cut and paste
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-02 15:26 UTC by nmailhot
Modified: 2007-06-04 08:55 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nmailhot 2007-05-02 15:26:31 UTC
When I select three adjoining cells in OO.o and paste them in three adjoining
cells in another OO.o window the content of each cell is copied to the
corresponding target document cell

When I select three adjoining cells in Word 2000 and paste them in three
adjoining cells in another OO.o window the content of each cell is copied to
every target document cell (each target cell is filled with the content of all
three original document cells)
Comment 1 eric.savary 2007-05-03 13:48:54 UTC
Reassigned
Comment 2 eric.savary 2007-05-07 08:18:01 UTC
@MRU: do we have a duplicate for this?
Comment 3 michael.ruess 2007-05-07 11:16:08 UTC
Already tracked as issue 24500.

*** This issue has been marked as a duplicate of 24500 ***
Comment 4 michael.ruess 2007-05-07 11:18:06 UTC
Closing duplicate.
Comment 5 kpalagin 2007-06-04 08:55:35 UTC
nmailhot,
please vote for 24500.