Issue 77168 - Printing multiple copies results in multiple pages in file
Summary: Printing multiple copies results in multiple pages in file
Status: CLOSED DUPLICATE of issue 70531
Alias: None
Product: gsl
Classification: Code
Component: www (show other issues)
Version: OOo 2.2
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: philipp.lohmann
QA Contact: issues@gsl
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-09 21:22 UTC by ccaq001
Modified: 2007-06-21 14:57 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ccaq001 2007-05-09 21:22:53 UTC
When printing via drivers that support PJL copies or quantity commands or PDL 
level nCopies commands, the resulting PRN files contain nCopies of pages.

For example, if I print a 3 page document and say I want 3 copies, I get 9 
pages.  For devices that support PDL level copies or via PJL commands, you 
should only have 3 pages.  The device will create the copies.
Comment 1 ccaq001 2007-05-09 21:27:54 UTC
I forgot to include that the PJL or PDL copies command that is added by the 
driver will result in nCopies of the document.  So with my previous example, 3 
pages with 3 copies produces a PRN with 9 pages and 27 pages on the device.

Comment 2 kpalagin 2007-06-07 13:07:15 UTC
This seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=70531
Comment 3 Mathias_Bauer 2007-06-21 14:21:57 UTC
Issue 70531 covers a lot but at a first glance I couldn't find this problem
mentioned there.

Philipp, printing is your topic.
Comment 4 philipp.lohmann 2007-06-21 14:57:11 UTC
I, too,  think this is a duplicate to issue 70531. If the printer driver
supports setting the number of copies, then we use it unless collation and/or
other options are involved ... which is what issue 70531 is about.

*** This issue has been marked as a duplicate of 70531 ***
Comment 5 philipp.lohmann 2007-06-21 14:57:54 UTC
closing duplicate