Issue 77252 - Guides vs. Snap lines
Summary: Guides vs. Snap lines
Status: CLOSED DUPLICATE of issue 46691
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-11 15:43 UTC by michelezarri
Modified: 2007-05-11 20:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description michelezarri 2007-05-11 15:43:24 UTC
The menu View > Guides has the name "Snap Lines" in the context menu that
appears right clicking on the slide when in normal view. 
Since this is the same menu operating on the same object, the terminology should
be the consistent. 
Interestingly in the Online help, if looking for "Guides" there are among the
hits pages describing the snap lines although the word "Guides" is actually not
in the text...
I have a slight preference for "Snap guides".
Comment 1 Regina Henschel 2007-05-11 20:07:30 UTC
It is a known problem, see issue 46691.

*** This issue has been marked as a duplicate of 46691 ***
Comment 2 Regina Henschel 2007-05-11 20:08:03 UTC
closing duplicate