Issue 77315 - It is not possible to group formula with graphical element
Summary: It is not possible to group formula with graphical element
Status: CLOSED DUPLICATE of issue 28125
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.1
Hardware: PC (x86_64) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-13 21:23 UTC by kkott00
Modified: 2007-06-10 08:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kkott00 2007-05-13 21:23:35 UTC
It is very important to have possibility to add formula to drawing.
Unfortunatelly, I can't group formula with my drawing.

Step to reproduce:
1. Create formula Insert->Object->Formula
2. Create line Draw->Line
3. Try to select them (Line and Formula) together.

Actual result:
It is not possible to select them together and group.

Expected result:
It must be possible

Thank you.
Comment 1 michael.ruess 2007-05-14 10:18:41 UTC
Already tracked as issue 28125.

*** This issue has been marked as a duplicate of 28125 ***
Comment 2 michael.ruess 2007-05-14 10:23:37 UTC
closing duplicate.
Comment 3 kpalagin 2007-06-10 08:05:39 UTC
Please vote for 28125.