Issue 77434 - Website pages unviewable on 17" monitor
Summary: Website pages unviewable on 17" monitor
Status: CLOSED FIXED
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Website general issues (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: issues@www
QA Contact: issues@www
URL: http://util.openoffice.org/common/con...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-16 18:22 UTC by noop
Modified: 2009-04-12 01:27 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot #1 (95.69 KB, text/plain)
2007-05-16 18:24 UTC, noop
no flags Details
Screenshot #1 (74.42 KB, text/plain)
2007-05-16 18:24 UTC, noop
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description noop 2007-05-16 18:22:56 UTC
Website pages are unviewable on a standard 17" monitor set to 1024x768
(including this page) without scrolling horizontally. 

Example:

http://util.openoffice.org/common/configuration/oor-document-format.html

Only about 60% of the page is viewable without horizontal scrolling - see
attached screenshots.
Comment 1 noop 2007-05-16 18:24:13 UTC
Created attachment 45150 [details]
Screenshot #1
Comment 2 noop 2007-05-16 18:24:58 UTC
Created attachment 45151 [details]
Screenshot #1
Comment 3 noop 2007-05-23 17:51:56 UTC
Here's another:
http://documentation.openoffice.org/HOW_TO/misc/Troubleshooting_guide.html

How can this issue remain UNCONFIRMED?
Comment 4 terrynorth 2007-05-24 02:56:47 UTC
Fonts display extremely large and horizontal scrolling is required on any OOo
page I've visited since the change to a new server.  Other users have reported
the same phenomenon.
Comment 5 kpalagin 2007-06-12 21:49:39 UTC
Confirming the problem with above mentioned pages.
Comment 6 noop 2009-04-11 20:13:25 UTC
Please mark this issue as resolved/closed. The web pages have been fixed.
Comment 7 khirano 2009-04-12 01:24:08 UTC
Verified.
Comment 8 khirano 2009-04-12 01:27:50 UTC
Thank you, Noop, for notifying us of this issue.

Closing.