Issue 77481 - Find and Search Function return "#VALUE!" untestestable
Summary: Find and Search Function return "#VALUE!" untestestable
Status: CLOSED DUPLICATE of issue 66590
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: OOo 2.0.4
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-18 14:43 UTC by mikesberens
Modified: 2008-07-15 21:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
BaySoxSched--SeeColumnC-forIssue-FindorSearch-NegRetrn (10.75 KB, text/plain)
2007-05-18 14:46 UTC, mikesberens
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mikesberens 2007-05-18 14:43:59 UTC
Both the Find and Search functions (String; Targetcel; OptionalStartChar) to 
indicate a negative result return the pseudo value "#VALUE!" which seems 
untestable and irreplaceable.

The resultant pseudovalue cannot be tested, so neither Find nor Search is 
nestable within an IF function.  (Sample available -- upload instructions not 
evident).

The problem becomes frustrating in that the "#VALUE!" and the negative results 
have no elaboration in the OOo help files.
Comment 1 mikesberens 2007-05-18 14:46:04 UTC
Created attachment 45220 [details]
BaySoxSched--SeeColumnC-forIssue-FindorSearch-NegRetrn
Comment 2 discoleo 2007-05-18 23:37:33 UTC
This is a duplicate of issue 66590
(http://www.openoffice.org/issues/show_bug.cgi?id=66590). Please vote for that
one, so that the proposed enhancement gets implemented.
Comment 3 gercokees 2007-05-21 09:19:49 UTC
closed duplicate

*** This issue has been marked as a duplicate of 66590 ***
Comment 4 oc 2008-07-15 21:37:05 UTC
closed because duplicate