Issue 77612 - Rows grouping
Summary: Rows grouping
Status: CLOSED DUPLICATE of issue 70026
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-19 22:13 UTC by oxp
Modified: 2007-06-17 08:03 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
grouping sample (2.23 MB, application/vnd.sun.xml.calc)
2007-05-19 22:18 UTC, oxp
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description oxp 2007-05-19 22:13:06 UTC
If the xls chart is grouped you can't see the "pluses" at the left side of the 
chart. In MS Office those pluses would open the groups. But if you click on 
the small grouping level buttons ("1", "2", "3" etc)in the left upper corner 
of the chart and show hidden rows the missing "pluses" will appear and work 
properly.
Comment 1 oxp 2007-05-19 22:18:37 UTC
Created attachment 45250 [details]
grouping sample
Comment 2 oxp 2007-05-20 06:24:08 UTC
Sometimes the pluses won't appear until you select all and set the auto row 
height.
Comment 3 kpalagin 2007-06-17 07:52:29 UTC
Seems to be dup http://qa.openoffice.org/issues/show_bug.cgi?id=70026.
Resolving as such.

*** This issue has been marked as a duplicate of 70026 ***
Comment 4 kpalagin 2007-06-17 08:03:37 UTC
and closing.