Issue 77638 - Outline view UI has problem after Promote/Demote the all selected outline text
Summary: Outline view UI has problem after Promote/Demote the all selected outline text
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 680m212
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-21 08:53 UTC by jlcheng
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (10.25 KB, application/vnd.oasis.opendocument.presentation)
2007-05-21 08:54 UTC, jlcheng
no flags Details
screenshot of m212 (28.56 KB, image/png)
2007-05-21 08:55 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2007-05-21 08:53:12 UTC
Open the bugdoc.
1) Select all outline text by "Ctrl+A".
2) Press "Demote", "Promote", "Demote" button on the toolbar. You will see UI
problem: cursor changed, display "Delete slides" process bar for long time. See
screenshot of m212.
Comment 1 jlcheng 2007-05-21 08:54:47 UTC
Created attachment 45282 [details]
bugdoc
Comment 2 jlcheng 2007-05-21 08:55:46 UTC
Created attachment 45283 [details]
screenshot of m212
Comment 3 christian.guenther 2007-05-21 15:25:50 UTC
Set to new and change the target.
Comment 4 christian.guenther 2007-05-21 15:27:02 UTC
I can reproduce the bug.
Please have a look.
Comment 5 Marcus 2017-05-20 10:55:42 UTC
Reset assigne to the default "issues@openoffice.apache.org".