Issue 77699 - HTML header not displayed in Writer/Web 'Web Display'
Summary: HTML header not displayed in Writer/Web 'Web Display'
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-05-23 07:14 UTC by bjlockie
Modified: 2007-07-25 10:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bzip2 tar containing a .odt .html and 2 .pngs that show the problem (103.33 KB, application/x-gzip)
2007-05-23 07:16 UTC, bjlockie
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bjlockie 2007-05-23 07:14:24 UTC
A file saved as HTML does not display the head in Writer/Web with "View/Web
Layout" selected.
The header does display if "View/Print Layout" is selected but shouldn't
"View/Web Layout" show the same as a web browser?
The same file displays completely in a web browser.
Comment 1 bjlockie 2007-05-23 07:16:49 UTC
Created attachment 45330 [details]
bzip2 tar containing a .odt .html and 2 .pngs that show the problem
Comment 2 michael.ruess 2007-05-23 10:35:47 UTC
Reassigned to ES.
Comment 3 Rainer Bielefeld 2007-07-25 06:23:33 UTC
I checked with "2.2.1  Multilingual German version WIN XP: [680m18(Build9161)]"
and can confirm the effect.

I checked "badHTML.html" with <http://www.validome.org/>: It's no valid HTML.

So I can not say what the real problem might be.

@bjlockie:
Pls specify aour OS and Platform!
Comment 4 eric.savary 2007-07-25 10:39:39 UTC
This is a typical UI/Export mix between Writer an Writer/Web.
Thus, duplicate of issue 19690.

*** This issue has been marked as a duplicate of 19690 ***
Comment 5 eric.savary 2007-07-25 10:40:12 UTC
Closed