Issue 77781 - Move page problem in outline view after hide subpoints
Summary: Move page problem in outline view after hide subpoints
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: recent-trunk
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-25 03:47 UTC by jlcheng
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (9.63 KB, application/vnd.oasis.opendocument.presentation)
2007-05-25 03:49 UTC, jlcheng
no flags Details
screenshot (24.74 KB, image/png)
2007-05-25 03:50 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2007-05-25 03:47:47 UTC
Steps to replicate:

1) Open bugdoc. Change to outline view.

2) Select all and hide subpoints.

3) Move the 1st page to behind the 2nd page.

Now problem is add one page and mouse cursor changed. See screenshot.
Comment 1 jlcheng 2007-05-25 03:49:39 UTC
Created attachment 45380 [details]
bugdoc
Comment 2 jlcheng 2007-05-25 03:50:52 UTC
Created attachment 45381 [details]
screenshot
Comment 3 christian.guenther 2007-05-25 09:25:02 UTC
Set to new and change the target.
Comment 4 christian.guenther 2007-05-25 09:32:50 UTC
I can reproduce the bug.
Please have a look.
Comment 5 Marcus 2017-05-20 11:08:39 UTC
Reset assigne to the default "issues@openoffice.apache.org".