Issue 77958 - Better conversion of text form fields in MS Word documents
Summary: Better conversion of text form fields in MS Word documents
Status: CLOSED DUPLICATE of issue 65951
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.4
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-30 18:33 UTC by geoinacton
Modified: 2007-05-31 09:30 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of a Word form that converts poorly to Writer (73.00 KB, application/msword)
2007-05-30 18:35 UTC, geoinacton
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description geoinacton 2007-05-30 18:33:25 UTC
Text fields in forms in imported Word documents require the user to enter data 
in a pop-up field.  Instead these fields should convert to text box fields (the 
fields that can be added from the forms control toolbar).  In my case I have a 
web site with hundreds of Word forms.  I'd like to be able to add a link to the 
forms pages that says, "Don't have MS Word? Download Open Office for free."  
But I can't really recommend Open Office when the forms conversion is so poor.
Comment 1 geoinacton 2007-05-30 18:35:11 UTC
Created attachment 45538 [details]
Example of a Word form that converts poorly to Writer
Comment 2 michael.ruess 2007-05-31 09:29:15 UTC
Already tracked in issue 65951.

*** This issue has been marked as a duplicate of 65951 ***
Comment 3 michael.ruess 2007-05-31 09:30:18 UTC
closing duplicate.