Issue 78027 - Ability to view track-changes items in margin
Summary: Ability to view track-changes items in margin
Status: CLOSED DUPLICATE of issue 9661
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-01 20:00 UTC by aperrin
Modified: 2007-06-04 09:42 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aperrin 2007-06-01 20:00:45 UTC
MS Word has a nice feature that allows viewing deleted text in the right margin
of a document instead of as redlined within the text body. This allows
preservation of the document's formatting even through tracked editing. It also
makes it easier to read heavily-edited documents, as text proposed for deletion
is not in the main body of the document. See
http://perrin.socsci.unc.edu/stuff/word2003.jpg as compared to
http://perrin.socsci.unc.edu/stuff/oo2.jpg .
Comment 1 michael.ruess 2007-06-04 09:35:34 UTC
Already tracked as issue 9661.

*** This issue has been marked as a duplicate of 9661 ***
Comment 2 michael.ruess 2007-06-04 09:42:48 UTC
Closing duplicate.