Issue 78085 - row-insert: mismatch of copied formats
Summary: row-insert: mismatch of copied formats
Status: CLOSED DUPLICATE of issue 40366
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 2.2.1 RC2
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-04 15:35 UTC by mhatheoo
Modified: 2008-07-15 21:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mhatheoo 2007-06-04 15:35:57 UTC
row-insert does not copies the attributes of the row, where the cursor is, but
it copies the row right above

Martin
Comment 1 paul.m.nz 2007-06-26 03:40:54 UTC
This is the same as 40366

*** This issue has been marked as a duplicate of 40366 ***
Comment 2 oc 2008-07-15 21:39:06 UTC
closed as duplicate