Issue 78200 - When editing the header & footer, open a toolbar to insert fields (page number...)
Summary: When editing the header & footer, open a toolbar to insert fields (page numbe...
Status: CLOSED DUPLICATE of issue 55208
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-07 22:46 UTC by pagalmes.lists
Modified: 2007-06-08 07:07 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2007-06-07 22:46:05 UTC
When editing the header & footer, it would be nice to open a toolbar to insert
some fields like page number, date...) as it is the place where those fields are
mostly inserted.

The behaviour could be the same as for array in writer where a contextual
toolbar is displayed when you click in the array.
Comment 1 michael.ruess 2007-06-08 07:06:51 UTC
Already tracked as issue 55208.

*** This issue has been marked as a duplicate of 55208 ***
Comment 2 michael.ruess 2007-06-08 07:07:30 UTC
Closing duplicate.