Issue 78564 - Draw - text for lines and arrows overstriken by line.
Summary: Draw - text for lines and arrows overstriken by line.
Status: CLOSED DUPLICATE of issue 60713
Alias: None
Product: Draw
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-16 18:54 UTC by kpalagin
Modified: 2008-01-26 09:21 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (8.74 KB, application/vnd.sun.xml.draw)
2007-06-16 18:59 UTC, kpalagin
no flags Details
Edit Style dialog box (56.83 KB, image/jpeg)
2007-06-17 15:04 UTC, crolidge
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kpalagin 2007-06-16 18:54:28 UTC
Please open attached file and note how text is overstriken ny lines.
I suggest hiding line for the part where it obscures the text.
Comment 1 kpalagin 2007-06-16 18:59:12 UTC
Created attachment 45987 [details]
sample file
Comment 2 crolidge 2007-06-17 15:04:50 UTC
Created attachment 46007 [details]
Edit Style dialog box
Comment 3 crolidge 2007-06-17 15:05:39 UTC
Hi Kpalagin.

You can do this easily in OO 2.2 in Windows XP:

Double-click the text
Right-click
Edit Style...
Choose Dimensioning tab
Under Legend, uncheck the Auto-Vertical check box!
Choose the Text Position in top !
You need to retype the text anyway (here yes, there might be some minor bug,
because you're not supposed to reedit any text)
An you're done !!!!

Check the attachment

regards
Carlos Moreira
Portugal

Comment 4 christian.guenther 2007-06-18 10:48:18 UTC
It's an enhancement
Comment 5 kpalagin 2007-06-18 11:23:54 UTC
crolidge,
thanks for the hint. It sort of solves the problem, but AFAIK text should not 
be above the line, so RFE stands.
Comment 6 kpalagin 2008-01-26 09:20:56 UTC
Seems to be dup to http://qa.openoffice.org/issues/show_bug.cgi?id=60713.

*** This issue has been marked as a duplicate of 60713 ***
Comment 7 kpalagin 2008-01-26 09:21:43 UTC
Closing dup.