Issue 78857 - paste into multiple selections
Summary: paste into multiple selections
Status: CLOSED DUPLICATE of issue 7357
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.2.1
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-25 14:18 UTC by petervr
Modified: 2007-08-01 20:52 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description petervr 2007-06-25 14:18:26 UTC
Very annoying, MS Excel is ahead of OO.o on this one:
One can't copy a cell and paste it into a multiple selection. I often use this
in M$ Excel - in OO.o always get the message "Insert into multiple selection not
possible".

This is the kind of tiny features that makes M$Excel users go "OK, I'm *not*
using this program"
Comment 1 hansel 2007-08-01 17:33:14 UTC
sounds like a duplicate of issue 47754
Comment 2 kpalagin 2007-08-01 20:51:29 UTC
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=7357.
Resolving as such.

*** This issue has been marked as a duplicate of 7357 ***
Comment 3 kpalagin 2007-08-01 20:52:11 UTC
and closing.
Please vote for 7357.