Issue 7894 - Missing keypress action in recorded macro
Summary: Missing keypress action in recorded macro
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 643
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: mci
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-09-25 19:43 UTC by schulten
Modified: 2006-09-10 13:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description schulten 2002-09-25 19:43:04 UTC
I recorded a macro with a step where a table cell cursor is supposed to jump to 
the next cell on the right. During recording I used tab to achieve this. This 
tab command was not recorded at all.
Comment 1 tamblyne 2003-08-07 04:58:02 UTC
I'm sorry it has been so long for someone to get back to you on this.  

The latest release is 1.1rc2.  I was able to record a macro as you
described and the tabs were recorded in 1.1rc2.  

Does upgrading solve this problem for you?  

Thanks, 

Tam  

Comment 2 mci 2003-08-26 11:19:26 UTC
Hi dschulten,

thanks for using and supporting Openoffice...

I tried this with Openoffice1.1RC3...

I recorded a little macro with creating a little table and jumping
(both: forward and backward)from cell to cell with [TAB] 
and it worked fine...

Please try with newest version and send a new comment if your problem 
occurs again...


If there's no new comment from you reporting this problem the Issue
will be closed on 09/15/2003...


reassigned to mci@openoffice.org
Comment 3 mci 2003-08-26 11:19:50 UTC
set to WORKSFORME...
Comment 4 mci 2003-09-05 15:00:52 UTC
.
Comment 5 mci 2003-09-15 09:24:08 UTC
closing...
Comment 6 tmjura 2006-09-10 13:11:13 UTC
I think I have something to add this page orientation problem. 
I checked issues 24474, 7894, 8449 and 42790. They all refer to this page 
orientation problem.

I added a concrete testcase to issue 46917, check that out if that is answer to 
this issue.