Issue 78967 - Alignment of form element when line height changes
Summary: Alignment of form element when line height changes
Status: CLOSED DUPLICATE of issue 60212
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-28 11:27 UTC by tkersig
Modified: 2007-07-31 14:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Questionnaire (39.69 KB, application/vnd.oasis.opendocument.spreadsheet)
2007-06-28 11:41 UTC, tkersig
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description tkersig 2007-06-28 11:27:03 UTC
When I change the height of one line in calc with "optimal line height", the
vertical alingment of the form elements (radio buttons, text input fields) in
the lines below screws up. All have to be realigned manually.
Comment 1 tkersig 2007-06-28 11:41:58 UTC
Created attachment 46333 [details]
Questionnaire
Comment 2 crolidge 2007-06-29 02:15:16 UTC
Confirmed, this happens in OO 2.2 in Windows XP
Comment 3 gercokees 2007-07-10 08:40:53 UTC
Confirming this issue.
I am not sure whether this is, or is not a duplicate of issue 22817
Issue 22817 is about spreadsheets with graphics, imported from xl.
This issue is about spreadsheets with graphics, *not* imported from xl.
Please correct me if i am wrong
Comment 4 tkersig 2007-07-10 08:56:42 UTC
If the anchoring of form elements (as in my case) and graphics (as in the
referenced issues) work the same way, it is probably a duplicate. Can anyone
confirm?
Comment 5 frank 2007-07-31 14:31:31 UTC
double to Issue 60212

*** This issue has been marked as a duplicate of 60212 ***
Comment 6 frank 2007-07-31 14:32:03 UTC
closed double