Issue 79118 - Object visibility control in Handout
Summary: Object visibility control in Handout
Status: CLOSED DUPLICATE of issue 57904
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.2.1
Hardware: PC Linux, all
: P3 Minor (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-02 21:01 UTC by icyfeet
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description icyfeet 2007-07-02 21:01:27 UTC
I've a proposal for ooimpress:
I just wanted to do a presentation. On some pages the audience should do 
some work on their own and when they were finished the results should be 
controlled with help of the presentation. This is a problem if the audience 
has a handout on which the solution is visible.
My proposal: A atribute for every object (including formulas) if the 
object should be printed in the handout or not (standard would be yes)

best regards
icyfeet
Comment 1 christian.guenther 2007-07-03 15:27:31 UTC
It's an enhancement.
Comment 2 Edwin Sharp 2014-04-27 13:31:16 UTC
Confirmed with
AOO410m18(Build:9764)  -  Rev. 1589052
2014-04-22 12:11 - Linux x86_64
Debian
Comment 3 mroe 2014-04-28 13:20:15 UTC
I mark this issue as DUPLICATE of issue 57904, because it would be a better solution all objects that should not be printed to place at a separate layer. This layer can be set to be invisible and/or not to be printed like in DRAW.

Because layers was dropped for IMPRESS in OOo 2 this issue is like a regression.

*** This issue has been marked as a duplicate of issue 57904 ***