Issue 79274 - The default grid colour is so light that it's almost invisible
Summary: The default grid colour is so light that it's almost invisible
Status: CLOSED DUPLICATE of issue 16342
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-07-05 17:38 UTC by shinobu_maehara
Modified: 2007-07-06 09:39 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description shinobu_maehara 2007-07-05 17:38:21 UTC
The default grid colour is so light that it's almost impossible to see on any 
modern monitor. I would advise using a darker grid colour by default, like 
navy blue for example.
Comment 1 ace_dent 2007-07-06 09:34:23 UTC
Confirmed with 2.2.1. Although the user may alter the grid colour, we should
have a better default. Would suggest a slightly darker grey. 
Comment 2 ace_dent 2007-07-06 09:38:19 UTC
Duplicate.

*** This issue has been marked as a duplicate of 16342 ***
Comment 3 ace_dent 2007-07-06 09:39:15 UTC
.