Issue 79495 - Selecting text should include paragraph end mark
Summary: Selecting text should include paragraph end mark
Status: CLOSED DUPLICATE of issue 11901
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-11 18:31 UTC by louarnold
Modified: 2007-08-14 18:36 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description louarnold 2007-07-11 18:31:08 UTC
When the user selects paragraph ends to be shown, reverse bold-like "P's" appear
at the end of paragraph. When a whole paragraph, or a portion including the last
text in the paragraph is selected, the paragraph end character should also be
selected. (The user controls if it is or is not selected by placement of the
cursor.) When the selection is then cut, or copied and pasted, the paragraph end
should be included in the operation. It should also be possible

1) To select the paragraph end mark alone and cut, copy or paste it.
2) To select text and the paragraph end mark and paste over it with information
from the clipboard
3) To select a portion of text from a paragraph and paste over it a selection of
text and/or a paragraph end mark from the clipboard.

This capability is very convenient and saves several steps required to
accomplish the same thing without the feature. It has been a stable feature in
MS Word for years.
Comment 1 mbayer 2007-07-11 18:43:49 UTC
Not a defect.

Duplicate of issue 11901?
Comment 2 michael.ruess 2007-07-12 09:31:44 UTC
Reassigned to SBA.
Comment 3 eric.savary 2007-08-14 18:36:39 UTC
@mbayer: thanx for the hint! ;)

*** This issue has been marked as a duplicate of 11901 ***
Comment 4 eric.savary 2007-08-14 18:36:51 UTC
closed