Issue 79949 - Lot's of assertion when Installing / Uninstalling
Summary: Lot's of assertion when Installing / Uninstalling
Status: CLOSED DUPLICATE of issue 77200
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: 680m221
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: OOo 2.3
Assignee: Stephan Bergmann
QA Contact: issues@installation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-24 09:20 UTC by Olaf Felka
Modified: 2007-07-24 16:29 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Olaf Felka 2007-07-24 09:20:19 UTC
- Install src680m221
- lots and lots of assertion: "Error: File
O:\SRC680\src\configmgr\treecache\treemanager.cxx, line 649:
TreeManager::nodeUpdate: cannot access cache!"
- the same for line 652
- the same at Uninstall
Comment 1 joachim.lingner 2007-07-24 10:01:49 UTC
.
Comment 2 Stephan Bergmann 2007-07-24 14:11:31 UTC
@of:  What platform, what product (OpenOffice.org, StarOffice), what way of
installation (native installer, Java installer, UserScripts)?
Comment 3 Olaf Felka 2007-07-24 14:14:37 UTC
Platform: Windows all (see OS entry)
Product: StarOffice
way of installation: MSI with admin right (what a normal user does)
Comment 4 Stephan Bergmann 2007-07-24 16:28:54 UTC
.

*** This issue has been marked as a duplicate of 77200 ***
Comment 5 Stephan Bergmann 2007-07-24 16:29:25 UTC
.