Issue 8014 - Conditional Formatting breaks when converted to MS Excel 97+
Summary: Conditional Formatting breaks when converted to MS Excel 97+
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: daniel.rentz
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-10-02 02:45 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
testcase (6.67 KB, application/octet-stream)
2002-10-02 12:56 UTC, Unknown
no flags Details
output testcase (12.00 KB, application/octet-stream)
2002-10-07 12:24 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-02 02:45:30 UTC
On all OpenOffice spreadsheets I have created (from 641C up to 1.0.1), when
converted to MS Excel 97/2000/XP format, conditional formatting does not display
correctly when viewed in Excel Editor or Viewer.

Other aspects of the spreadsheet are unaffected.
Comment 1 prgmgr 2002-10-02 05:06:41 UTC
Thank you for using and supporting OOo.

Duplicated on Win NT 4.0 SP6a, OOo 1.0.1.

The question to be asking is does OOo supporting exporting 
conditional formatting to Excel format?
Comment 2 daniel.rentz 2002-10-02 08:51:35 UTC
Yes, the filter should be able to export cond. formatting correctly.

Please attach a Calc document that shows the wrong behaviour.
Comment 3 Unknown 2002-10-02 12:56:28 UTC
Created attachment 3045 [details]
testcase
Comment 4 daniel.rentz 2002-10-07 10:59:20 UTC
Cannot reproduce this issue.
Windows XP, OpenOffice.org 1.0.1, Excel XP, 
ExcelViewer 97.

Please attach your exported Excel file.
Comment 5 Unknown 2002-10-07 12:24:30 UTC
Created attachment 3080 [details]
output testcase
Comment 6 Unknown 2002-10-07 12:26:03 UTC
I have attached the requested testcase.

I have not been able to reproduce the error using Excel Viewer 8.0 on
Win2k Pro. I have emailed the person who told me of the problem for
clarification.
Comment 7 daniel.rentz 2002-10-08 08:49:55 UTC
Even the attached Excel file looks fine in Excel and ExcelViewer.
I set this issue to 
WORKSFORME. If there is new information, please reopen it.
Comment 8 daniel.rentz 2003-01-13 16:58:35 UTC
works->closed