Issue 80140 - Multipage scan Lexmark X4270
Summary: Multipage scan Lexmark X4270
Status: CLOSED DUPLICATE of issue 73817
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 1.0.3
Hardware: All Windows XP
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-29 00:40 UTC by ramboid
Modified: 2008-06-23 09:52 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ramboid 2007-07-29 00:40:23 UTC
Writer fails to import all pages of a multipage scan (Lexmark X 4270).  It 
justs imports the first page.  Microsoft Word imports all pages properly, 
pating each page into its own page.
Comment 1 ramboid 2007-07-29 00:43:41 UTC
I forgot to mention that multipage scanning failed in the latest version of 
OpenOffice (v2.2.1) for Windows XP.

Also Draw fails to correctly import or open a multipage TIF; just the first 
page is imported.
Comment 2 kami911 2007-07-29 05:47:48 UTC
AFAIR OOo does not support multi page TIF files. This could be the root of your
problem. Please check the related issue.
Comment 3 ramboid 2007-07-29 09:57:55 UTC
Hi Kami,
Why would the mishandling of TIFF files would cause Writer to scan multipages 
improperly?  I scan right into the Writer application just as I scan into MS 
Word.  Writer imports the first page only while MS Word imports all the pages.  

With Writer, I can only scan one page at a time, insert a page break and then 
scan the next page.  I tend to conclude that Writer fails to use the TWAIN 
driver properly while MS Word uses the multipage feature of the TWAIN driver 
properly.  I have yet to find reports of users that scan with other scanner 
brands.  I am wondering if Writer fails to follow the TWAIN specification or 
the driver for Lexmark fails to implement the TWAIN standard.

I just mentioned the finding with Draw because I was trying to see if Open 
Office would handle some kind of multipage TIFF file.  I was thinking that I 
could scan into a TIFF file and later import the file into Writer but this is 
also out of the question.
Comment 4 michael.ruess 2007-07-30 08:32:07 UTC
Reassigned to SBA.
Comment 5 philipp.lohmann 2008-06-23 09:52:17 UTC
duplicate

*** This issue has been marked as a duplicate of 73817 ***
Comment 6 philipp.lohmann 2008-06-23 09:52:36 UTC
closing