Issue 80151 - after installing new fonts, writer does not find/recognize them
Summary: after installing new fonts, writer does not find/recognize them
Status: CLOSED DUPLICATE of issue 13375
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.2.1
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-29 18:14 UTC by coragryph
Modified: 2007-07-30 10:18 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description coragryph 2007-07-29 18:14:52 UTC
Writer seems unable to find or recognize new fonts that have been installed. The
new fonts show up in other applications, and in the Windows Font list.

Sometimes, Writer will recognize a font after I have used in a different
application. For example, closing Write, starting up MSWord (new document),
using the font once (not even saving), then re-opening Writer will sometimes
cause Writer to now see the font.
Comment 1 Regina Henschel 2007-07-29 18:23:19 UTC
Do you have closed quickstarter and then reopen OOo?

Do you have already restarted the PC?
Comment 2 coragryph 2007-07-29 19:11:06 UTC
Rebooting Windows works.

Closing and restarting OO Quickstart (when all OO apps are closed) also works.
Comment 3 michael.ruess 2007-07-30 10:15:13 UTC
Yeah, OOo (incl. its Quickstarter) must be restarted in order to recognize new
fonts on the system.
Reopening issue to mark it as duplicate.
Comment 4 michael.ruess 2007-07-30 10:17:57 UTC
Same as issue 13375.

*** This issue has been marked as a duplicate of 13375 ***
Comment 5 michael.ruess 2007-07-30 10:18:43 UTC
closing duplicate.