Issue 80611 - Base-12 in TCM(Korean), Some layout is broken
Summary: Base-12 in TCM(Korean), Some layout is broken
Status: UNCONFIRMED
Alias: None
Product: Internationalization
Classification: Code
Component: ui (show other issues)
Version: 680m222
Hardware: PC (x86_64) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2007-08-11 09:06 UTC by zelonion
Modified: 2013-02-07 22:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Some text is not Korean and not English (76.71 KB, image/png)
2007-08-11 09:08 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (87.52 KB, image/png)
2007-08-11 09:09 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (85.87 KB, image/png)
2007-08-11 09:09 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (85.70 KB, image/png)
2007-08-11 09:10 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (87.37 KB, image/png)
2007-08-11 09:11 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (85.44 KB, image/png)
2007-08-11 09:11 UTC, zelonion
no flags Details
The date in this layout is not shown correctly (87.05 KB, image/png)
2007-08-11 09:11 UTC, zelonion
no flags Details
also in openoffice 3.0 beta (32.30 KB, image/png)
2008-05-08 16:58 UTC, zelonion
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description zelonion 2007-08-11 09:06:09 UTC
Base-12 in TCM(Korean), Some layout is broken

 I'll attach some files.
Comment 1 zelonion 2007-08-11 09:08:02 UTC
Created attachment 47487 [details]
Some text is not Korean and not English
Comment 2 zelonion 2007-08-11 09:09:09 UTC
Created attachment 47488 [details]
The date in this layout is not shown correctly
Comment 3 zelonion 2007-08-11 09:09:28 UTC
Created attachment 47489 [details]
The date in this layout is not shown correctly
Comment 4 zelonion 2007-08-11 09:10:58 UTC
Created attachment 47490 [details]
The date in this layout is not shown correctly
Comment 5 zelonion 2007-08-11 09:11:15 UTC
Created attachment 47491 [details]
The date in this layout is not shown correctly
Comment 6 zelonion 2007-08-11 09:11:35 UTC
Created attachment 47492 [details]
The date in this layout is not shown correctly
Comment 7 zelonion 2007-08-11 09:11:51 UTC
Created attachment 47493 [details]
The date in this layout is not shown correctly
Comment 8 eric.savary 2007-08-14 15:59:52 UTC
Report Wizard.
Comment 9 christoph.lukasiak 2007-08-22 12:14:30 UTC
change owner
Comment 10 christoph.lukasiak 2008-05-07 11:28:49 UTC
does the problem still occure?
Comment 11 zelonion 2008-05-08 16:56:43 UTC
 Yes. In Openoffice.org 3.0 beta, I can see these character.

 step is like
http://www.sunvirtuallab.com:8001/tcm2/opensource/tcm_report.cgi?tcm_config=newooo&action=show_result&cid=110014&assignment_id=5883
Comment 12 zelonion 2008-05-08 16:58:27 UTC
Created attachment 53482 [details]
also in openoffice 3.0 beta
Comment 13 mechtilde 2008-05-20 14:17:41 UTC
assign to L10n of Korea

@ sba do you know the right one
Comment 14 stefan.baltzer 2009-04-06 11:49:21 UTC
Please re-verify this in current version (OOO 3.1 Release candidate is
available) and comment here, thank you.
Comment 15 Rob Weir 2013-02-02 02:58:47 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.