Issue 80898 - copy words from calc to writer, font size changed.
Summary: copy words from calc to writer, font size changed.
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m222
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2007-08-21 13:41 UTC by redflagzhulihua
Modified: 2010-01-11 04:14 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2007-08-21 13:41:10 UTC
copy  words from calc to writer, some font size may get smaller.
Comment 1 redflagzhulihua 2007-08-22 06:32:16 UTC
Can't reproduce in all documents, so I'll try to find out which condition will 
reproduce the issue.
Comment 2 redflagzhulihua 2008-01-10 12:02:52 UTC
This still reproduced in OOo2.4 L10N testing.

1. Creat a clac and a writer document;
2. Input characters in any cell of clac doc;
3. Copy and paste characters in writer.

Result:
The font size changed from 10 to 15.5

I tried this in OOo2.3.1 English version, it's not reproduced.
Comment 3 kpalagin 2008-01-27 18:46:42 UTC
(putting version back to when it was first reported).
Comment 4 sgautier.ooo 2008-03-02 16:22:28 UTC
Hi, 

Just for information, I can't reproduce it in FR 2.4rc2 release.
Kind regards - Sophie
Comment 5 pgz72 2008-03-08 21:52:39 UTC
Reproduced in IT 2.4RC2.
The size seems double from Calc to Writer
Comment 6 thackert 2008-09-08 14:23:22 UTC
Hello redflagzhulihua, *,
I have tried it with the Germanophone RC1 of 3.0 and I cannot confirm it here
under Debian SID/Experimental AMD64. Could you try it again under Win with an
3.0RC1, please?
If it does not occur there: Could you please close this issue?
If it does occur there: Could you attach a screenshot and maybe an document to
this issue, so that we from QA or the developers can have a look at it?
Thanks in advance
Thomas.
Comment 7 redflagzhulihua 2008-09-09 03:27:08 UTC
Hi Thomas,
I tested in OOo3.0RC1, it fixed. Thank you!


Hi pgz1972,
Would you please test it in OOo3.0RC1 Italian Version? If it is fixed, I'll 
close this issue.
Comment 8 redflagzhulihua 2008-09-09 03:32:25 UTC
Verified
Comment 9 amy2008 2009-07-22 04:05:07 UTC
Verified in OOo3.0_ZH
Closing
Comment 10 cubytus128 2010-01-11 04:14:46 UTC
I can easily reproduce this issue under Mac OS X and OOOm8

- Open a new or existing ODS file in Calc
- Select a blank cell, type anything in an arbitrary font size. The bug is most noticeable with big fonts, of 
course.
- Select the text, copy it with either cmd+C or the menu
- In a new or existing Writer document, paste with cmd+V oor the Menu.
- The font size is now reduced by a factor of 1,45 approximately