Issue 81039 - Replace/Find selection restriction
Summary: Replace/Find selection restriction
Status: CLOSED DUPLICATE of issue 35093
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-26 17:21 UTC by werepants
Modified: 2017-05-20 09:53 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description werepants 2007-08-26 17:21:56 UTC
When running a find/replace, it is not possible to restrict the range for
replacement.  This is inconvenient because one should be able to select only a
certain column or range in which to run a "replace".  Instead, even if a column
is selected while running the command, it will search through the whole spreadsheet.
Comment 1 frank 2007-08-30 09:57:17 UTC
Hi,

this is possible. Select the range you want to search, open the search & replace
dialog, type in your search and replace string, click on the More... Button and
select Current Selection only. Replace All will replace the found occurences in
the selection only.

Frank
Comment 2 frank 2007-08-30 09:57:41 UTC
closed invalid
Comment 3 Rainer Bielefeld 2013-09-03 05:30:08 UTC

*** This issue has been marked as a duplicate of issue 94089 ***
Comment 4 Rainer Bielefeld 2013-09-03 05:32:45 UTC
oops

*** This issue has been marked as a duplicate of issue 35093 ***