Issue 81162 - lines in organization chart skewed after import from PowerPoint
Summary: lines in organization chart skewed after import from PowerPoint
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-30 23:16 UTC by faught
Modified: 2007-08-31 17:17 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screen shot from PowerPoint 2003 on Windows Vista (48.12 KB, image/png)
2007-08-30 23:18 UTC, faught
no flags Details
screen shot from OOo 2.2.1 on Windows XP Pro, same file loaded (40.20 KB, image/png)
2007-08-30 23:18 UTC, faught
no flags Details
PowerPoint file to reproduce - two examples in this file (15.00 KB, application/vnd.ms-powerpoint)
2007-08-30 23:19 UTC, faught
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description faught 2007-08-30 23:16:48 UTC
I have an organization chart in a PowerPoint file that looks very strange in
OpenOffice Impress 2.2.1.  The lines between the boxes look mangled because they
take a more indirect path from one object to another than they do in PowerPoint.

I'll attach screen shots from both programs, right after opening the file, and
the PowerPoint file that reproduces it.  As is usually case with import bugs
like this, I have not been able to reproduce this with an org chart created from
scratch in PowerPoint 2003.  This file was made by copying the organization
chart from a much larger PowerPoint presentation and simplifying it.  I don't
know what version of PowerPoint was used to create it.
Comment 1 faught 2007-08-30 23:18:02 UTC
Created attachment 47889 [details]
screen shot from PowerPoint 2003 on Windows Vista
Comment 2 faught 2007-08-30 23:18:48 UTC
Created attachment 47890 [details]
screen shot from OOo 2.2.1 on Windows XP Pro, same file loaded
Comment 3 faught 2007-08-30 23:19:58 UTC
Created attachment 47891 [details]
PowerPoint file to reproduce - two examples in this file
Comment 4 faught 2007-08-30 23:21:17 UTC
Same behavior in NeoOffice 2.2.1.
Comment 5 eric.bachard 2007-08-31 09:21:10 UTC
An in OpenOffice.org on Mac OS X, what happens ? 

(NeoOffice is not OpenOffice.org )
Comment 6 jnavrati 2007-08-31 09:25:02 UTC
I can reproduce this on current m226. It does the same things as is presented on
screenshots.
Comment 7 christian.guenther 2007-08-31 15:39:15 UTC
Duplicate to issue 13026
Comment 8 christian.guenther 2007-08-31 17:16:27 UTC
Duplicate

*** This issue has been marked as a duplicate of 13026 ***
Comment 9 christian.guenther 2007-08-31 17:17:31 UTC
I close the issue as duplicate.