Issue 81267 - Display format codes
Summary: Display format codes
Status: CLOSED DUPLICATE of issue 3395
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.2.1 RC1
Hardware: PC (x86_64) Windows 2000
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-09-04 19:58 UTC by neurobill
Modified: 2007-09-04 20:16 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description neurobill 2007-09-04 19:58:20 UTC
Just wondering:  a major difference between WordPerfect and Word is the ability
in WordPerfect to see all formating in a separate window called Reveal Codes.
This window (adjustable but really only need ~4 or so lines displayed at a time)
shows ALL formating codes and can be directly edited.

Is there any intention of developing this property for the word processor
component?  It is exceptionally useful for editing problem text. And when
displayed, specific codes are searchable (eg, Hard Return vs Soft Return).
Comment 1 Regina Henschel 2007-09-04 20:14:59 UTC
No need for a new issue, see issue 3395.

*** This issue has been marked as a duplicate of 3395 ***
Comment 2 Regina Henschel 2007-09-04 20:16:00 UTC
closing duplicate