Issue 8129 - Compatibility Problems between Open Office 1.01 and Microsoft Excel 2000
Summary: Compatibility Problems between Open Office 1.01 and Microsoft Excel 2000
Status: CLOSED DUPLICATE of issue 2394
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-07 18:29 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Excel Document demonstrating bugs found in 8129 (677.00 KB, application/octet-stream)
2002-10-15 20:36 UTC, Unknown
no flags Details
Another case but spreadsheet based on same template. (468.00 KB, application/octet-stream)
2002-10-15 20:49 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-07 18:29:00 UTC
Please excuse any errors or improper submission details contained in this 
post.  This is my first posting to Open Office IssueZilla, and I'm just coming 
into contact with this system.

One of my company's clients has been having some problems with Open Office 1.01 
and Excel 2000.  Let me describe exactly where she's coming from:

First, she created the xls in Excel.  We installed Open Office on her computer 
because she had been using an illegal copy of MS Office, and she began using 
Open Office to open, edit, and save the old xls file.  Here's where the 
problems began.

When she printed off the xls, she noticed that Open Office did not print as 
many rows per page as Excel did (this was important to her because she needed 
the Total Amount to appear at the bottom of each page).  Instead of 
complaining, she figured she would just open the document back up in Excel on a 
coworker's computer and print it from there.  Whenever she opens the document 
(usually from a floppy drive), she gets the following message:

"Name cannot be the same as a built-in name:
Old Name: Print_Titles
New Name: ________________________"

It seems to me that her document might not have a title, which could be 
considered a user problem, not a bug, but I thought you might find this 
relevant because Excel didn't have a problem with her settings before, but when 
she opened and saved the document with Open Office, then opened it again with 
Excel, Excel was unhappy.  This wasn't the main problem with her xls report, 
but it was annoying every time she opened the file with Excel.

The main problem came when she printed the document from Excel.  The Excel 
spreadsheet should have printed out 19 pages, but instead it prints out 133 
pages.  Needless to say our client was not very happy and is refusing to use 
Open Office again.  I have two files that I could send you that both reproduce 
the bugs outlined in this report if you need them.  Please contact me with any 
info that you may have.

Thanks,

James Edmondson
Comment 1 stx123 2002-10-15 20:00:20 UTC
 Reassign issue to owner of selected subcomponent
Comment 2 Unknown 2002-10-15 20:36:55 UTC
Created attachment 3179 [details]
Excel Document demonstrating bugs found in 8129
Comment 3 Unknown 2002-10-15 20:49:28 UTC
Created attachment 3180 [details]
Another case but spreadsheet based on same template.
Comment 4 frank 2002-10-16 07:55:02 UTC
Hi,

This is a double to Issue 2394 (Print titles) and Issue 2330
(Printrange). 

Please see the comments there.

Thanks

Frank

*** This issue has been marked as a duplicate of 2394 ***
Comment 5 frank 2002-10-16 07:59:34 UTC
closed duplicate