Issue 81360 - Control in spreadsheet is always rendered on top of comment/note when NOT in Design Mode
Summary: Control in spreadsheet is always rendered on top of comment/note when NOT in ...
Status: CLOSED DUPLICATE of issue 10621
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: daniel.rentz
QA Contact: issues@sc
URL:
Keywords: oooqa
: 98928 (view as issue list)
Depends on:
Blocks:
 
Reported: 2007-09-07 12:18 UTC by stp
Modified: 2013-08-07 15:13 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description stp 2007-09-07 12:18:13 UTC
1. New spreadsheet
2. Insert -> Comment/note in cell A1 and enter anything
3. Insert spinbutton control in B1
4. Disable Design mode by clicking icon on Controls toolbar
5. Hover mouse on cell A1
6. Observe how note is rendered underneath the control
Comment 1 frank 2007-09-07 13:32:41 UTC
Hi Daniel,

could this be related to Issue 10621 ? Or is the note layer somehow broken ?

If it's not a double, please adjust the target.

Frank
Comment 2 niklas.nebel 2009-09-09 17:12:30 UTC
*** Issue 98928 has been marked as a duplicate of this issue. ***
Comment 3 Oliver Brinzing 2009-09-10 17:20:33 UTC
added me to cc
Comment 4 Rainer Bielefeld 2010-01-08 17:42:59 UTC
And what solution can heal that? A temporaryly shown note can be shown covering
the form controls, but a persistent one ...

No objections to comments from brinzing, so DUP

*** This issue has been marked as a duplicate of 10621 ***
Comment 5 Mechtilde 2010-01-08 20:28:12 UTC
duplicate -> closed