Issue 81398 - Extended tool tip for 'Minimum space numbering <-> text' is same as for 'Numbering alignment'
Summary: Extended tool tip for 'Minimum space numbering <-> text' is same as for 'Numb...
Status: CLOSED DUPLICATE of issue 47727
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3.0 RC1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Uwe Fischer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-09 02:05 UTC by nivag
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nivag 2007-09-09 02:05:00 UTC
In Tools >> Outline Numbering >> Position

The tool tip for 
    'Minimum space numbering <-> text' 
is exactly the same as for 
    'Numbering alignment'!

From context and experimentation: it appears that the tooltip definitely belongs
to the latter!
Comment 1 michael.ruess 2007-09-10 10:32:19 UTC
MRU->UFI: the extended tool tip for the mentioned option in the
Tools.Outline.Position dialog are the same."Minimum space numbering <-> text"
should have an own description.
Comment 2 Uwe Fischer 2007-09-10 11:21:35 UTC
The embedded help text in shared/01/06050600.xhp is part of an inline switch
construction. There are many more such constructions. These cannot be displayed
until issue 47727 is fixed

*** This issue has been marked as a duplicate of 47727 ***
Comment 3 Uwe Fischer 2007-09-12 14:56:39 UTC
closed as double