Issue 81402 - default tabstops missaligned to ruler
Summary: default tabstops missaligned to ruler
Status: CLOSED DUPLICATE of issue 21292
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.2.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL: http://www.3111skyline.com/ooTabStops...
Keywords: usability
Depends on:
Blocks:
 
Reported: 2007-09-09 05:01 UTC by drankinatty
Modified: 2008-01-26 12:23 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description drankinatty 2007-09-09 05:01:19 UTC
The default tabstops are missaligned with rulers numbers when using inches as as
a measurement unit.  The first default tabstop is ok but then next tabstops are
miss aligned by a few points. (Issue 21292 was so well written I just copied it...)

OS is openSuSE 10.2

screenshot: http://www.3111skyline.com/ooTabStops_misaligned.png

I did not consider this Issue a duplicate of Issue 21292 because, from review,
Issue 21292 applied to the "windows" and "windows-xp" platforms.

If it is a duplicate, I apologize, but at least you have an additional
screenshot and an update that this problem remain unfixed 4 years later in Build
2.2.1
Comment 1 michael.ruess 2007-09-10 09:40:26 UTC
Reassigned to SBA.
Comment 3 kpalagin 2008-01-26 12:22:56 UTC
Dup to http://qa.openoffice.org/issues/show_bug.cgi?id=21292.

*** This issue has been marked as a duplicate of 21292 ***
Comment 4 kpalagin 2008-01-26 12:23:35 UTC
Closing.