Issue 81403 - The default style should be "Text body" and not "Default"
Summary: The default style should be "Text body" and not "Default"
Status: CLOSED DUPLICATE of issue 49632
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3 RC2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2007-09-09 09:28 UTC by pagalmes.lists
Modified: 2007-09-10 09:24 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2007-09-09 09:28:28 UTC
When users write text documents, the paragraph's style that they need to use is
"text body". Why not "Default"? Because "Default" is the root style and that
every style inherit from it.

Here is a typical use case:

a user does not know styles when he starts writing the document. He does not now
title styles, so he sets the title using "hard" formatting (setect the text and
sets fonts, bold... mannually).

Then he discovers styles. He firtly sets the titles with styles. Then he wants
to change the background color of all the text paragraphs but not the titles.

As the text paragraphs are by default "Default", if he changes the bg color,
even the bg color of the titles will change which is annoying ("Default" is the
root, and thus the parent of all the titles). If the default style is "Text
body", everything would work like a charm.
Comment 1 michael.ruess 2007-09-10 09:22:15 UTC
Same as issue 49632.

*** This issue has been marked as a duplicate of 49632 ***
Comment 2 michael.ruess 2007-09-10 09:24:17 UTC
Closing duplicate.