Issue 8169 - A dependent function,”Every” of the Line Numbering shows variation in its settings in accordance with changing the values in Text field.
Summary: A dependent function,”Every” of the Line Numbering shows variation in its s...
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sujit
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-10-09 05:25 UTC by sujit
Modified: 2003-11-07 04:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sujit 2002-10-09 05:26:58 UTC
A dependent function,”Every” of the Line Numbering shows variation in its 
settings in accordance with changing the values in Text field.

System Configuration 
Platform: PC
OS: WinXP, NT 5.01
Version: 2600

Steps to replicate bug

1.	Select Tools->Line Numbering 

2.	Check “Show Numbering” field

3.	Observe the “Every” field of the separator section.

4.	Enter a character and delete it by pressing back space

5.	Follow step 3

Notes
We find that the “Every” field is activated the first time and after following 
the fourth step the same field is deactivated. This appears to be a simple 
bug, but is important since it shows inconsistencies in the working of the 
program. Such occurrences would confuse the user since the same function is 
working differently for no apparent reason. Therefore I feel that the “Every” 
text box should be disabled if there is no value in the text field, even when 
we are checking the “show numbering” for the first time.

The bug itself seems easy enough to fix. When the value of the text field is 
reset to null, the every box gets disabled. So all that needs to be done would 
be to go to the part of the code dealing with this and not disable the 
checking of the “Every” box. Since it will be very easy for the developers to 
fix this bug, I feel that this should be fixed as soon as possible.
Comment 1 diane 2002-10-09 13:33:02 UTC
exact duplicate of Issue 8167.

*** This issue has been marked as a duplicate of 8167 ***
Comment 2 michael.bemmer 2003-03-11 17:21:06 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 3 michael.bemmer 2003-03-11 17:24:28 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:26:27 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:35:57 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. 
Comment 6 diane 2003-11-07 04:40:18 UTC
Reopening issue to close it again as invalid. This issue is more
representative of an issuezilla glitch than a duplicate report of an
issue.
Comment 7 diane 2003-11-07 04:40:46 UTC
resolving as invalid.
Comment 8 diane 2003-11-07 04:41:07 UTC
closed.