Issue 81756 - rtf importer does not import png image
Summary: rtf importer does not import png image
Status: CLOSED DUPLICATE of issue 60831
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-19 21:04 UTC by sibbi77
Modified: 2007-09-20 09:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
saved file from openoffice.org writer 2.3.0 (11.20 KB, text/plain)
2007-09-19 21:05 UTC, sibbi77
no flags Details
test png (4.37 KB, image/png)
2007-09-19 21:06 UTC, sibbi77
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sibbi77 2007-09-19 21:04:30 UTC
How to reproduce:
- create new Writer document
- insert png image (e.g. by menu command)
- save as rtf

Now open it again:
MS Word shows the image, Writer doesn't.
Comment 1 sibbi77 2007-09-19 21:05:58 UTC
Created attachment 48333 [details]
saved file from openoffice.org writer 2.3.0
Comment 2 sibbi77 2007-09-19 21:06:54 UTC
Created attachment 48334 [details]
test png
Comment 3 michael.ruess 2007-09-20 09:34:37 UTC
Known problem.

*** This issue has been marked as a duplicate of 60831 ***
Comment 4 michael.ruess 2007-09-20 09:35:26 UTC
Closing duplicate.