Issue 81800 - XP Desktop shortcuts break with each update
Summary: XP Desktop shortcuts break with each update
Status: CLOSED DUPLICATE of issue 33449
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Olaf Felka
QA Contact: issues@installation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-21 04:57 UTC by billinaz
Modified: 2007-09-21 10:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description billinaz 2007-09-21 04:57:52 UTC
Every time I update OO, my desktop and shortcut bar shortcuts break. This has
been the case since OO version 1.0.  Can this be fixed in future releases?

It's a minor annoyance to delete them and copy the new ones from the Program
Group on the Start bar, but is it really necessary? I can't think of another
piece of software (out of more than 200 apps I have installed) that
(mis-)behaves that way.
Comment 1 Olaf Felka 2007-09-21 10:04:43 UTC
This in general has nothing to do with OOo. When you create a link and the link
destination doesn't exist what should the System do? That will happen with every
application.

*** This issue has been marked as a duplicate of 33449 ***
Comment 2 Olaf Felka 2007-09-21 10:05:37 UTC
closed